bildwelt
E2E FORUM
E2E Bridge E2E Commerce

Trfcclient call using bapi

E2E Forum Modeling & Development Trfcclient call using bapi

This topic contains 3 replies, has 2 voices, and was last updated by  marcusr 2 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1935

    marcusr
    Participant

    Hi,

    i have tried to execute a bapi in our SAP system, but get an error i cannot explain.
    But alot of effort in this to get it to work but still no luck.
    Could someone help me out here.
    Attached is the dumpfile of the session from the console.

    Best regards,

    marcus

    #1936

    marcusr
    Participant

    Again with attachment.

    #1938

    Andi
    Moderator

    Hi Marcus,
    I have got message from SAP for instance, when pass an alphanumeric value to SAP into a field allowing numeric values only.

    However, the parameter STATUS mentioned in the message does not occur in your data. Maybe it’s because the field STATUS is not set in your input ??

    #1939

    marcusr
    Participant

    Hi Andi,

    It is a different model than the one i send you earlier.
    It uses the flatfile records to describe the several segments of the idoc.
    All fiels are of type ‘string’ so this should not be a problem.
    The status error is a bit of a puzzle to me, you don’t provide status as input, it is created and set in the SAP system when the idoc is created and when it gets processed.
    i just can put my finger on the problem and am out of options for fixing this.
    Could you have a look at my model maybe ?
    Best regards,

    Marcus

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.