E2EBridge_Forum_1600x461
E2E FORUM
E2E Bridge E2E Commerce

E2E Developer News 2014 | 03

E2E Forum News E2E Developer News 2014 | 03

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #854
    Mathias
    Blocked

    Dear E2E Bridge Users,

    On April 7, 2014, a vulnerability in OpenSSL, that powers encryption in many software implementations, has been disclosed. The vulnerability is commonly known as the “OpenSSL Heartbleed Flaw.”

    We have checked the issue in the Bridge in detail and are happy to tell you that none of the E2E Bridge components are affected by this issue. The E2E Bridge is not vulnerable to the Heartbleed flaw.

    If you have any questions, please do not hesitate to contact our support at the support@e2ebridge.com alias.
    Kind regards,
    Your E2E Support Team

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.