bildwelt
E2E FORUM
E2E Bridge E2E Commerce

Reply To: logjam vulnerability

E2E Forum Modeling & Development logjam vulnerability Reply To: logjam vulnerability

#1963

Kirstin
Keymaster

Hello Harald,

we informed on this problem in our Developer Newsletter 04 | 2015 and announced a new Bridge version to fix this issue.

So, until you can install the fixed E2E Bridge release, you can either

  • use another browser (not Firefox nor Chrome).
  • enable the weak options in Firefox as described in the newsletter. Note that this is a global option in Firefox and is used for all connections you do.

Kind regards,
Kirstin